(!) "Add credit" does not work?

Just in case nobody has noticed yet: I’m trying to “Add credit” and it does not seem to work right now. I tried the new interface and the old one. I tried Firefox and Chromium. In all cases it lets me choose the amount and also allows me to write the name on the card, but neither the card number, nor the expiration date, nor the security digits. It has always worked for me until today.

1 Like

I’ve notified @auggod to look into this. Thanks for the heads up!

1 Like

Chatted with @auggod.

he says:

"already made some changes which may improve the credit topup system.

i was able to topup using chrome

by tomorrow i should have more clues on what went wrong and if there’s still a problem with firefox"

This is what I see: three of the boxes are unclickable:

1 Like

This issue should be solved. You may try again on firefox. Reloading the page might be necessary.

There’s another problem with firefox right now. I don’t know if you experience this too but most of the images are not loading.

1 Like

Following on the firefox thing (images not loading, stripe card inputs not working). It should be ok by now.

1 Like

After reloading, the input problem is fixed in Firefox, but I still get stuck on the next screen:
I tried logging out and back in; no effect.

In Chromium I get the same problem I shared as screenshot above, where only the Name can be filled.

Let me mention that the broken images I have had for quite some time, on Firefox and on Qwant. I assumed it was a known problem, so I did not report it. It’s not reproducible, or at least I have not understood yet when images load and when they don’t. I keep having the problem though, on both browsers: most images load, some don’t.

I tried the same procedure as 1h ago, now it worked! I hope it’s fixed for good :slight_smile:

Some images are still (randomly?) broken though.

I think, we should have a ‘troubleshooting’ FAQ for the player.
For example, In firefox, you can go to about:debugging#/runtime/this-firefox then under Services Workers you should see https://beta.stream.resonate.coop/sw.js. You can click the button ‘unregister’ and it should force the app to rebuild its cache.
Indeed, it would be great to have this button in app.