Can't log in to the player

I can’t log into the player - but i can log into the profile and forum sections fine. (BTW it is pretty confusing having three separate logins for essentially one site)

The login page giving me problems is this one: Resonate

it will only accept my email address , not my username

when I attempt to log in it says “La patience est une vertu…”

then after a bit says “If you just signed up or changed your password, please try again in a few seconds…”

nothing I do will get me past that point.

my password is quite long, but is purely alphanumeric characters, I’m using the same password on the other sections of the site without problems.

I’m using firefox on linux mint.

any suggestions? is there a known issue?

1 Like

Welcome, @blackthorn!

Agreed. We’re moving soon to a new infrastructure where we won’t have multiple logins. Looking forward to it.

Did you accept cookies on the Player? The cookies are strictly to run the Player itself; there is no other tracking involved.

1 Like

Ok this is strange but I just logged in successfully - did something change?

BTW thanks for moving this post and sorry I posted in the wrong place initially I’m still finding my way around.

Yes I have been accepting cookies.

1 Like

I had earlier changed my password for a shorter one in the player only - is there a character limit that could have been causing the problem? Even so I still wasn’t able to log in until just now.

Password length shouldn’t be an issue unless it were like 70 chars or something. We’re doing regular updates during our migration to our new infrastructure, so it is possible something just got updated or synced while you were waiting.

I had had this problem for some time, over a week. So if there were updates today that might have fixed it but couldn’t have caused it. I will check how it goes over the next few days and report back here if it re-occurs.


Thank you, @blackthorn


I have recently signed up for a listener account and am facing the same problem.
I’ve waited more than a few seconds so I don’t think that’s it :slight_smile:
I had previously declined cookies, then accepted them but no change.
The account was created on and i can sign in fine there.

The POST request to with

  "username": "",
  "password": "xxxx"

returns a 400 Bad Request response with

  "message": "Unauthorized",
  "status": 400

Ok this is

I did have “unusual” characters in my password and changing it to use only [A-Za-z0-6] worked.


I tried resetting my password to only alphanumeric as well. It kind of solved the initial problem, i.e. I am forwarded to the player. However it doesn’t look like I am logged in there, it still says “Log in to listen to full song” at the bottom of the screen.

1 Like

@snuffles How has your experience been?

Unable to log in using Beam or

Upon clicking [Log in], the message appears:

If you just signed up or changed your password, please try again in a few seconds…

I’m using the same credentials which have always worked for me.

OS: Xubuntu 22.04
Browser: Brave - 1.39.122 Chromium


Yep, me too. On macOS Chrome and the stream-app on iOS.


Webserver for auth sever needed reloading to reflect SSL cert update. Could have fixed this earlier but I was not notified. The issue lasted ~24h


What would be a good process to establish for this going forward? It seems unfair that this all falls on your shoulders @auggod, and I don’t think we’re currently in a situation (or have capacity really) where we need things like this to be fixed in a shorter timespan than 24 hours (please pitch in if you think differently).

At companies I’ve worked at in the past we have rotations for being “on call”, and we only escalate it up the on call chain after certain conditions have been met. I’m not sure how that combines with a volunteer organization. To me it seems like a lot to expect one person to be able to respond whenever, on their weekend.


I suggest this is an operations/security issue for which the @executive team / (presently just @brandon) is accountable under co-op rules.

Tagging for his participation.

I could have received a warning for this server on Sunday afternoon. Ping + Https check was not running on (we’re using this to track our cloud servers). Last week when making sure certs were up to date, i forgot to reload a specific webserver (nginx). All certs for our domains are not renewed automatically. I still regularly check and also receive emails when a cert is close to expiration date.

1 Like