Login issue on Website since I've created an account

Hey y’all!

I have been having a problem where whenever I try to login via the Resonate website, I get a quick little " La patience est une vertu…" error followed then by " If you just signed up or changed your password, please try again in a few seconds…"
I have been having this issue since I initially discovered Resonate and made an account.
I gave it a few days thinking maybe I may have to wait 24 hours or so after account creation but I’ve tried many times recently and still have this issue.

What is very odd is that I’m able to log in on the sites “about” page but when I try to sign in on the “discover” page to try and find some music I get the error.

Just curious if and where I should contact support or maybe it is an issue where I’m unable to do anything. I hit up the twitter account when I first encountered this problem but I presumed they might not know.

Anyhoot thanks for the read and would appreciate any and all information y’all got / if anyone else had this issue.

thanks !! happy friday


Yo Giovanni!

First off, the reason you can log into the About page vs the Discover page is that those are actually two separate sites. Soon, they’ll be a single login after we finish our current development project. All login issues will be much smoother.

We’ll get your login issue sorted out. What kind of device and browser are you using? For example, Firefox on iOS mobile.

and happy friday!


ahhh okay well that all makes sense of that then!

I am using firefox on win10 pc but I may have also tried on my ios mobile with safari and had the same problem.

Thank you for the swift response, Hakanto!

1 Like

You’re welcome. I’ve contacted our developers to take a look at the issue. Thanks for pointing out the problem; it helps us improve the platform. We’ll keep you posted.

1 Like


The most common problem with login when there should not be one is that the password you are using is not supported by our platform. (password will work on resonate.is but will not be accepted on stream.resonate.coop) This can happen sometimes. I suggest to reset your password and choose one that does not include any unusual characters (especially ’ or "). There’s only a delay of maximum 1 minute until you can use your new password to login on stream.resonate.coop.


thank you !

I will reset my password today and see if that works.

appreciate the response very much !

edit; I did what you advised and i am now able to sign in !!! thank you thank you thank you, auggod.



I’m having the same issue, but my password doesn’t contain any special characters. Is it possible my password is too long? My password is greater than 16 characters.

Edit: I reset my password to something shorter than 16 characters and I was able to login.

1 Like

Woah fascinating, thank you for this info @jeremiah.miller. Will be very helpful. Glad you were able to log into the Resonate Player. If you have any other questions, let us know! :100:


Of course! Since I use a password manager, and it gives me a bits of entropy rating I always try to generate my passwords at a specific target. It has led me to discovering a lot of weird, undocumented gotchas in login systems. Usually, it’s special characters that aren’t allowed, but sometimes it’s the character length.


Hi Jeremiah! Welcome… glad you made it! :sweat_smile:

Please feel free to share your first impressions here.

To be honest energy is in a bit of a holiday lull… but there is a lot going on as we pivot to developing a new roadmap new week.

Please look around and drop a line anytime!



I’m having the same trouble. My password has none of the mentioned characters and is shorter than 16 characters. It works perfectly here (although this is another account, of course) and on resonate.is, but not on stream.resonate.coop.

I also use Firefox on W10.

EDIT: I changed my password to the exact same except for one character, and the new password worked. Some sort of error in the initial sync?

EDIT 2: It didn’t actually log me in, though it did redirect as if logged in. I had to accept all cookies and hard refresh first, but then it did log me in properly.


I found this thread after having the same troubles. I resolved it after a few password resets by creating an account here and noticing the 10-character minimum. When I increased from eight characters, I was able to login.

Is it possible to guide users a bit better to acceptable passwords?


There should not be any issue with password length unless it’s greater than 70 or something.
For some reason, password quality check seems not to be working or is disabled on the website. I’ll fix this.


I am experiencing the same issues described above. Initially my password was auto-generated by my password manager and contained symbols. I have since changed my password numerous times but have yet been able to log into stream.resonate.coop

Currently my password is between 10 and 16 characters long entirely alphanumeric. It works on resonate.is but not on stream.resonate.coop.

I am all out of ideas on how to successfully log into the streaming site so any advice would be appreciated. I have tried all the suggestions above.


EDIT: I have successfully logged in now - I had to accept all cookies and hard-refresh as described above, I then found I was already logged in. One thing to note is that the configure option for cookies did not work for me (FF, ubuntu, lots of addons) so I could only ‘accept all’

1 Like

Echoing, this was way too fiddly getting an initial login. Are dashes also not accepted? Confirmation emails took 15 or 20 minutes to arrive, too. Then I got several because, of course, after nothing happened the first time I tried again. Then as they began arriving, I couldn’t tell if they were for the forum or the player. Needs some tidying up, kids.

Still and all, very interested to be here.

1 Like

I’m pretty sure there is a bug in the initial account creation with respect to the password. Anyway, a Github issue was filed here not too long ago, to track: